Pesquisa resultou em 6 ocorrências

por biazoto
09/Nov/2018, 10:19
Fórum: STM32
Tópico: Imprecisão de tempo de delay no STM32 ou pino incorreto?
Respostas: 5
Exibições: 350

Re: Imprecisão de tempo de delay no STM32 ou pino incorreto?

Ola. Estou discutindo isso em outro forum e uma das suspeitas é que o cristal do STM deve estar com problemas. Por ter utilizado dois processadores do mesmo lote, não pude mais realizar testes e continuei meu projeto com um arduino nano. Se você tiver como medir o tempo utilizando meu sketch acima, ...
por biazoto
23/Out/2018, 16:34
Fórum: STM32
Tópico: Imprecisão de tempo de delay no STM32 ou pino incorreto?
Respostas: 5
Exibições: 350

Re: Imprecisão de tempo de delay no STM32 ou pino incorreto?

Prezado Sergio Obrigado pela ajuda Eu fiquei tão perplexo com a falha que cheguei a utilizar dois osciloscópios para ver a leitura e só não testei outro STM32 por não possuir algum vindo de outro lote de fabricação. Sobre o seu questionamento sobre não haver valor do clock de origem, realmente não h...
por biazoto
27/Set/2018, 17:37
Fórum: Feedback
Tópico: O russo voltou
Respostas: 1
Exibições: 19958

O russo voltou

Prezados Administradores.
Faço a sugestão para que as liberações de acessos de novos usuários sejam feitas somente mediante vossa analise.
Administro um forum a mais de 15 anos e só assim da pra resolver este problema.

Att
por biazoto
12/Set/2018, 12:15
Fórum: STM32
Tópico: Imprecisão de tempo de delay no STM32 ou pino incorreto?
Respostas: 5
Exibições: 350

Re: Imprecisão de tempo de delay no STM32 ou pino incorreto?

Adicionando informação
Refiz o teste verificando as configurações e utilizando outro STM32F103C8 e os resultados foram idênticos.
Foi necessário utilizar um fator de correção para o STM32 manter um pulso com o tempo correto.
Mais alguém teve esta experiência ou estou utilizando pino errado?

por biazoto
09/Set/2018, 14:15
Fórum: STM32
Tópico: Imprecisão de tempo de delay no STM32 ou pino incorreto?
Respostas: 5
Exibições: 350

Imprecisão de tempo de delay no STM32 ou pino incorreto?

Um salve a todos do forum. Estou fazendo testes com 3 micro processadores, o Arduino nano, STM 32 e o ESP 32. Tive problemas com leitura de controle de fluidos e achei os resultados um pouco estranhos, por isso resolvi fazer testes utilizando um osciloscópio. A principio resolvi fazer um simples te...
por biazoto
01/Set/2018, 13:15
Fórum: ESP32
Tópico: Alguém já teve problemas com interferência eletromagnética - EMI?
Respostas: 0
Exibições: 209

Alguém já teve problemas com interferência eletromagnética - EMI?

Salve a todos do fórum. Estou fazendo um projeto automotivo que atualmente funciona em Arduíno nano mas posteriormente pretendo mudar para ESP32 para utilizar mais recursos . Como se trata de trabalho onde o MC ficará a menos de 1/2 metro do sistema de ignição e alternador do veículo, o MC poderá es...